In what appears to be a pleasant surprise for the jailbreak community on Friday, hacker and unc0ver lead developer Pwn20wnd revised the unc0ver v3.0.0 pre-release to its 20th beta with official support for tihmstar’s voucher_swap-like v1ntex exploit.

Pwn20wnd shared the news via Twitter just this afternoon, sharing the usual links to the official download page and to the /r/jailbreak sub-Reddit:

According to the changelog published on Pwn20wnd’s GitHub page, the 20th beta of the unc0ver v3.0.0 pre-release comprises of the ensuing changes:

02/07/2019 – v3.0.0~b20 was released for public testing with the following changes:

– iOS 11.1 – 11.4.1 support for A7/A7X/A8 devices with v1ntex by @tihmstar

– Fix a bug in logging and the log window

This revision is significant because it’s the first time unc0ver has picked up official support for iOS 11.4.x on 4K devices (A7, A7X, and A8). The jailbreak tool still doesn’t support A8X or A12 devices; however, 16K devices, such as those sporting A9, A9X, A10, A10X, and A11 chips, have been supported all along thanks to Brandon Azad’s original voucher_swap exploit.

It’s worth noting that the Electra jailbreak tool supported tihmstar’s v1ntex exploit almost immediately after it was released, but Pwn20wnd held out because he was trying to refine Azad’s voucher_swap exploit to make it compatible with more devices. As it would seem from the result, supporting v1ntex was the more viable option.

While good news indeed, we’d like to take this opportunity to remind everyone that the unc0ver v3.0.0 pre-release is still a public beta, and could be prone to bugs. We’d strongly advise waiting for the official public release unless you’re an advanced jailbreaker or tweak developer who understands the fundamentals of jailbreak-centric troubleshooting.

The unc0ver v3.0.0 pre-release is available to download from Pwn20wnd’s official GitHub repository. The latest public release at the time of this writing is unc0ver v2.2.6, and can be downloaded from the same place.