Sn0wBreeze 2.9.4 released with iOS 5.1.1 jailbreak support [updated]

By , May 25, 2012

Just a few minutes ago, iH8sn0w released Sn0wBreeze 2.9.4 with iOS 5.1.1 untether support in tow. Along with the new jailbreak support, there are a few other notable changes worth pointing out as well.

Sn0wBreeze 2.9.4 supports all devices (below A5) that are capable of running iOS 5.1.1. This excludes the A5(X) powered iPad 3, iPhone 4S, iPad 2, along with the Apple TV 3 — which is currently not jailbreakable with any tool.

Check inside for a full rundown on what you can expect from this Windows-based jailbreak staple, along with the download link…

We should also note that Sn0wBreeze 2.9.4 doesn’t support the recently released 5.1.1/9B208 update for the iPhone 4 GSM.

If you want to jailbreak the iPad 3, iPad 2, or iPhone 4S, iH8sn0w suggests that you stick with the Absinthe tool from the Chronic Dev Team.

Here are the full list of release notes for Sn0wBreeze 2.9.4:

iPhone 4 (GSM) & Apple’s 5.1.1/9B208 Update:
This evening, Apple appears to have (surprisingly) released 5.1.1/9B208 for the iPhone 4 (GSM) exclusively. Although there isn’t much of a difference it was enough to make the 9B206 untether payload for the iPhone 4 (GSM) invalidate on 9B208. Until pod2g/planetbeing build an untether payload for this build, 9B208 support is not included. A small update will be pushed whenever this occurs. This doesn’t mean the untether was patched though.

A5(X) Support?:
As stated many times in the past, sn0wbreeze cannot be updated to work on A5(X) devices until a low level exploit in DFU or iBoot is found and made public. Therefore, A5(X) users will have to rely on using the lovely absinthe.

A5(X) Baseband Preservation/Hacktivation?
For those running A5(X) devices and need to preserve your baseband, there is nothing you can do at the moment. For those wanting to hacktivate, the only advice I can give is to buy the carrier’s SIM (the one its locked to obviously) on ebay. The SIM does not have to be active with the carrier to activate the phone.

Head over to our downloads page to download Sn0wBreeze 2.9.4.

Do you plan on jailbreaking your device with this latest Sn0wBreeze update?

  • Share:
  • Follow:
  • http://twitter.com/s0n1c1 Harold Rodríguez

    No new iFaith versión?

  • http://twitter.com/Rauldzmartin Raúl D.Martín

    Would be nice an upcoming tutorial of how to inject shsh on 5.1.1

    • Anonymous

      All you do is select “iFaith Mode” then select your SHSH downloaded with Tiny Umbrella. Np point in doing that tho. 5.1.1 IS thr latest version so using SHSH blobs is not needed. Alawys wait to use SHSH for the iOS to stopped being signed for hopes of better updates by then. Sn0wbreeze always has bugs,….just like redsn0w, Absinthe, etc. iH8sn0w has really done well with Sn0wbreeze this pat year and half tho…..Like really really well. Very very stable, and would recommend to anyone.

  • http://www.facebook.com/markjoseph.m.layug Mark Joseph Manalo Layug

    i accidentally restored my iphone 4 to the recently updated isw 5.1.1 9b208.. how will i go to 9b206 if ever? cause my previous is 5.0.1.. i tot der is only 1 isw of 5.1.1.. apple is very wise there.. argh..! thanks..

    • http://twitter.com/CVthegreat Braun Buffel

      You can always downgrade to any firmware/IOS provided you have SHSH Blob saved for A4 idevivce.

    • http://www.facebook.com/profile.php?id=100000514380051 John Sklikas

      You can download the 9B206 build of ios 5.1.1 from the download page and restore to this version. Apple is signing all builds of ios 5.1.1 so you don’t need SHSH blobs!

      • Anonymous

        Good Point will try that and see how it goes …….

      • Anonymous

        so after downloading the 5.1.1 9b206 can you tell me how to restore it back to my iphone 4 ? Pls reply am waiting patiently …..

      • http://www.facebook.com/profile.php?id=100000514380051 John Sklikas

        Now you can jailbreak untethered the 9B208 build with Absinthe 2.0.2 just see the newest article of iDownloadBlog

  • http://twitter.com/mickyster mickyster

    I like to confirm that this works perfectly on my Iphone 3gs 16gb. This version of snowbreeze even gave me the option to jump to 6.15.00 base band. Cydia works perfectly. thanks a lot.

    • http://www.facebook.com/profile.php?id=100000015542387 David Jonas

      Don’t update your baseband because it will completely disable “true” GPS.
      Location might still work but their is no backend support for the 3gs’s infeneon hardware chip.
      Don’t believe anyone telling you that gps will still work. It will only *appear* to work.

      Until there is a way to officially go BACK to a previous baseband, I don’t recommend flashing the iPad BB unless you are in a very city like area with many hotspots and cell towers around and really know what you are doing.

      Just words of caution.

      • Anonymous

        Hey David and Jeff, I have a question. I have an iPhone 3GS old bootroom 32 GB with the firmware 4.1 and the iPad baseband (6.15.00). With this firmware I can´t download lots of Appstore apps that I need to use daily like Skype, so i want to upgrade to 5.1.1. I already know that thanks to my old bootroom my jailbreak will be untethered but the big problem is that I don´t know if I can upgrade to 5.1.1 with a custom firmware from Sn0wbreeze without upgrading my iPad baseband because I need the unlock. I´m not sure if with a custom firmware from Sn0wbreeze I can safely upgrade from 4.1 to 5.1.1 keeping my baseban 6.15.00.

        Could you please help me? :)

      • http://www.facebook.com/dragos.trestianu Dragos Trestianu

        There is a way to downgrade your BB now using redsnow …. already seen it in action on a coleague’s 3gs

  • http://www.facebook.com/people/Burhan-Tiberiu/100000922340468 Burhan Tiberiu

    my iphone4 is unlocked with samprefs,can i unlock after i restore it with my activation ticket on this ipsw?

  • Eric Morgan

    “Sn0wBreeze 2.9.4 supports all devices (below A5)” Who tought you how to write? THEN IT DOES NOT SUPPORT ALL DEVICES!

    • http://www.facebook.com/people/Burhan-Tiberiu/100000922340468 Burhan Tiberiu

      Will activation ticket from Samprefs work with 5.1.1?That’s all i wanna know.

      • http://unlockboot.com/ UnlockBoot

        Yes, it works!

      • waleed LA

        how did u made it work? :( i tried many times but it didnt……can u give us some suggestions please?

    • http://twitter.com/Chemicalzifyy Lmao Lol

      >Who tought you how to write?
      >spells *taught* wrong

      • http://twitter.com/EnjoyyYourLife 〖✰ɑʟɑɳ♚〗

        Hahahaha owned.

  • http://www.facebook.com/trevorsalmon Trevor Salmon

    Does anyone else not see anything within the bigboss repo? I can’t really download anything within cydia.

    • Anonymous

      yes man i was yesterday but now is working very well just close cydia and open it agian until it work

      • waleed LA

        its not working yet for me

  • http://twitter.com/nAcolz Acolz

    So I will have to stay at 5.0.1 on my 3GS unlocked? If I want to preserve baseband and hacktivate later right? BB: 05.13.04

    • http://twitter.com/Tjibba  Tjibbe de Haan

      No, you can make an custom IPSW with Sn0wBreeze. Sn0wbreeze preserves your baseband.

  • http://twitter.com/rahimosahra rahimo

    I’m using it right now , but the funny thing is “I am playing PAC Man” inside snow breeze … ;D

  • http://www.facebook.com/people/Sufyan-Alshkaa/655336794 Sufyan Alshka’a

    I lost my activation and couldn’t restore it!

    • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

      im facing the same prob , i used the tether JB + the rocky racoon nd now im doing restore using the snowbreez nd see if its work .

  • waleed LA

    does this hactivates your iphone?

    • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

      yes it does

  • http://www.facebook.com/bigtimmy1974 Timothy da Silva

    could someone post a jailbreak/unlock tutorial on how to upgrade a iphone 4g from 5.0.1 to 5.1.1,where you are able to keep the S.A.M unlock
    it would be much appreciated.

    • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

      i have tested two JB methods neither nor the tethered JB with redsnow + the rocky racoon nor the snowbreez 2.9.4 fix the restore of the SAM Unlock. waiting for a solution

      • waleed LA

        Doesnt works for me either :/
        if u find any working solutions they please help me

      • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

        hey dudde iv been able to restore the SAM unlock with 5.1.1 JB using snowbreez , to clarify i was waiting for the redsnow or a solution but after a while i went to the SAM settings > utilities > and hit the revert Lockdownd to stock nd i gut the successful msg pop up ( earlier it gives me a failure msg ) place the Lockdown backup as the jef tutorial nd signals appeared

      • http://www.facebook.com/people/Sufyan-Alshkaa/655336794 Sufyan Alshka’a

        I revert lockdown as you said and IT WORKED. THANK YOU!

      • waleed LA

        i will try again one more time …. you wont believe i have moved to 5.1.1 for like 5 times a day to try something new and to make it work…but now again i am on 5.0.1
        lets see if i make it this time

      • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

        u are welcome :)

      • waleed LA

        i dont know what i am doing wrong :( i placed the lockdown folder in the correct place as jeff said but no luck for me :(

      • waleed LA

        thanks man u are awesome :D it really worked like u said …. u made my day man !

      • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

        u are welcome brother , happy for you :)

      • waleed LA

        Just one more thing i wanna ask
        Transfer Purchases is not working for me….i installed Installous and downloaded an app from there
        but when i connect to itunes and right click on my phone and click Transfer Purchases it wont transfer them for me :(
        P.S : Yes my computer is Authorised

    • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

      hey dudde iv been able to restore the SAM unlock with 5.1.1 JB using snowbreez , to clarify i was waiting for the redsnow or a solution but after a while i went to the SAM settings > utilities > and hit the revert Lockdownd to stock nd i gut the successful msg pop up ( earlier it gives me a failure msg ) place the Lockdown backup as the jef tutorial nd signals appeared

  • http://www.facebook.com/people/Sufyan-Alshkaa/655336794 Sufyan Alshka’a

    imessage isnt workin either, anyone else have the same problem?

  • http://profile.yahoo.com/WNO6424HSGC3IMQOSXGHMMBOOU anurag

    I need some urgent help
    I want to know once I get an iphone from USA the locked one and jailbreak and unlock it and use it in india here. Will the person who bought me the phone in USA will be any kind of trouble. Will he have to pay the per month 60$ still once i start using it in India. Will there be any legal action on him

  • Anonymous

    Hey David and Jeff, I have a question. I have an iPhone 3GS old bootroom 32 GB with the firmware 4.1 and the iPad baseband (6.15.00). With this firmware I can´t download lots of Appstore apps that I need to use daily like Skype, so i want to upgrade to 5.1.1. I already know that thanks to my old bootroom my jailbreak will be untethered but the big problem is that I don´t know if I can upgrade to 5.1.1 with a custom firmware from Sn0wbreeze without upgrading my iPad baseband because I need the unlock. I´m not sure if with a custom firmware from Sn0wbreeze I can safely upgrade from 4.1 to 5.1.1 keeping my baseban 6.15.00.

    Could you please help me? :)

    If Jeff sees this comment please make a video tutorial about this because it is a big problem that many users have and it would help a lot. Beside I have been looking for a tutorial or post about this topic and I couldn´t find anythind soo this would be great.

    Thanks and greetings to Ducky Jeff :)

    • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

      I wanna tell u that in ur case u will always have the ipad baseband installed. There is no way u can upgrade it even if u restore to a stock firmware , the second part u are safe to upgrade with a CFW to 5.1.1 but u will have to wait for an updated ultrasnow version to unlock ur phone

      • Anonymous

        Thanks a lot. This will help me a lot. Does anyone know when will the new version of Ultrasnow be released???

        And what firmware do you recomend me to upgrade to??

      • http://www.facebook.com/people/Kénitrio-Di-Ariani/100001142550279 Kénitrio Di Ariani

        Concerning the ultrasnow update it can be released at any time , i recomand u to use the snowbreez and upgrade to the latest firmware 5.1.1 ( pay attention to the build of the firmware there are two firmwares one is supported and the other not )

      • http://www.facebook.com/jaime.delgado.31 Jaime Delgado

        As today I am not able to do the upgrade, 4.1 to 5.1.1, apparently apple is not signing this anymore, I am using tinyumbrella but no luck, diferent errors but at the end I am not able to do it. I have looked on the internet but there is no good solution UPDATED.

  • waleed LA

    Just one more thing i wanna ask
    Transfer Purchases is not working for me….i installed Installous and downloaded an app from there
    but when i connect to itunes and right click on my phone and click Transfer Purchases it wont transfer them for me :(
    P.S : Yes my computer is Authorised

  • Anonymous

    Jeff, Is this version of Sn0wbreeze capable of updating an iPhone 3gs on iOS 5.0 to 5.1.1 while maintaining the baseband as I rely on an unlock? Has ultrasn0w been updated to support an unlock on iOS 5.1.1 jailbroken devices? Thanks man!

  • http://www.facebook.com/people/Ellen-Ripley/100000817430773 Ellen Ripley

    Cydia is not working for me at all. What can I do? It doesn’t even start! please help.

  • Kj

    HEy why won’t this work

  • http://www.facebook.com/peter.hunya Peter Hunya

    Can anyone send me please an iPhone4 5.1.1 (9b206) shsh ?
    I just recently realised that if you have the same iphone model and same IOS then it does not matter from which from you have saved SHSH it will work and restore!
    Please help me out with one IOS5.1.1. or iPhone4 THANKS!