List of supported devices for the upcoming iOS 5.1.1 untethered jailbreak

By , May 15, 2012

The days are now being counted for the release of pod2g’s iOS 5.1.1 untethered jailbreak, and though the hacker has already been announcing sporadically what device would or would not be supported, he has come up with a formal list.

The good news is that Apple’s most popular devices will all be supported by the untethered jailbreak. The bad news, if you have an older device, you might be out of luck…

This is the list of device that will be supported:

  • iPhone 4
  • iPhone 4S
  • iPad 1
  • iPad 2 Wifi
  • iPad 3 Wifi

As you can see, only iPad Wi-Fi models are confirmed to be supported at this time.

This is a list of devices pod2g is still working on:

  • iPod 4G
  • iPad 2 GSM
  • iPad 2 CDMA
  • iPad 2 Wifi, R2
  • iPad 3 CDMA
  • iPad 3 Global
  • AppleTV 2

It is my understanding that pod2g is actively working on bringing iOS 5.1.1 untethered jailbreak support to these devices. They may or may not be jailbreakable. At this point in time, there is no way to tell, but we want to remain confident.

Finally, this is a list of devices that will not be supported:

  • iPhone 3Gs
  • iPod 3G
  • AppleTV 3

These devices definitely won’t be supported.

More details about the iOS 5.1.1 untethered jailbreak:

[pod2g’s blog]

  • Share:
  • Follow:
  • Anonymous

    Waaaaaahhh my ATV3 ;(

    • Anonymous

      Yes, that sticks. That’s the only reason (jailbreak high improbable) I recently purchased the ATV2.

      • http://twitter.com/MattGregg97 Matt ッ

        That was smart

      • Anonymous

        Thanks, not really. I just did my homework first. ;)

  • Anonymous

    So happy to see so many devices on the list . Once again, thanks again to the whole the Chronic Dev Team. I’ll donate upon release, as previously done. Cheers! :)

  • Anonymous

    Me gusta :)

  • Anonymous

    Thanks again Pod2g :)
    Not complainin or anything but i would really hate to see wifi ipad models only jailbroken in the end :(

    • TP Folair

      +1

      • Anonymous

        Im getting a new ipad in a few weeks, if only wifi models, then ill buy one…
        I <3 Jailbreak and Pod2g

  • navaz sayani

    Is 3Gs with the old bootrom supported??

    • http://twitter.com/rlmeena Roshan

      3GS with old bootrom is already untethered jailbroken.

      • navaz sayani

        Thanks.. I knew it… Sebastian just scared me lol.. :)

      • Stephen Hri

        what about Iphone 3gs new bootrom

    • http://twitter.com/xdracco Juan

      the old bootrom 3gs is jailbroken for the life of the device… just a heads up.

      • navaz sayani

        *Feels like a boss* LOL! :D

      • http://www.facebook.com/people/Joe-Leonardo/1031115435 Joe Leonardo

        Juan, what do you mean? I have a 3GS jailbroken at 4.2.2. Untethered. Can I upgrade to a version of 5, and if so, how?
        Thanks Joe.
        BTW my firmware is 06.15.00

    • http://twitter.com/Roatanduude iDude

      Yes those are un tethered for life due to the 24kpwn exploit. Only new bootrom 3GS are out of the map (untethered) but they are also jailbroken for life (tethered) due to limera1n exploit

  • Evelin Pavlov

    iPod Touch 4?

  • http://twitter.com/xdracco Juan

    omg¡ no iphone 3GS support?!?! oh the humanity!!!

    • jose castro

      dude if u still have a 3gs its time to upgrade

      • Anonymous

        Unfortunately (in my opinion), Apple is still selling the 3GS new on contract. There’s likely to be a lot of people with a 5.1 3GS that could use this; I seem to see a higher correlation between using old devices and being not smart enough to keep away from the Update button.

      • http://twitter.com/rahimosahra rahimo

        but it is not supported !!!

      • jose castro

        derkaaaa dir

      • a smit

        no – its not.

        some people may not have the money… or they are happy with the device or any number of reasons why someone would stick with a 3gs or 3 for that matter

        time for the tech -teens to get their heads out of their arses and realize in the end that its just a phone and not your life

      • http://www.deltecenterprises.org/ Deltec Enterprises

        I love my 3GS. It fits much better in your hand than that brick of an iPhone 4/4S. But, I do have it for sale, and when it sells I’ll be upgrading to the 4S. ;)

  • http://www.facebook.com/profile.php?id=710520457 Thomas Terrell Meredith

    So I guess they are gonna skip releasing a JB for 5.1??

    • jose castro

      no

  • http://www.facebook.com/profile.php?id=100000694165976 Daniel Oliveira

    Why the 3Gs is not supported? It supports iOS 5.1.1, I have it on mine. It was iTunes who showed that there was this newer version, so I don’t see any uncompatibility for an untethered jailbreak.

    • http://twitter.com/rahimosahra rahimo

      hey Daniel, The iPhone 3GS supports the 5.1 and 5.1.1 ,I’m with u in that , and I have iPhone 3GS with 5.1.1; but the point is:
      The iPhone 3GS with new bootrom does not support this jailbreak for some material reasons
      I am stuked in this too .. so we R together in this

      • http://www.facebook.com/profile.php?id=100000694165976 Daniel Oliveira

        Yeah man, and I don’t want to spend the rest of my life with iOS 5.0.1 because of the untethered jailbreak, with iTunes always asking me to upgrade. I can’t buy an iPhone 4S or 4 because they cost about 1000 and 800 dollars here in Brazil. And the funny thing is that the most commons iPhones here are the 3G and 3GS. So yeah, I probably will have my 3GS for a long time…

      • http://www.facebook.com/profile.php?id=100001612788999 Luke Thompson

        Hey Daniel, thought I’d help you out here.

        If you want iTunes to stop bugging you, change the systemversion.plist file to say it’s the latest version. then save, and edit systemversion.plist%

        These files should now both have the ProductBuildVersion set to 9B206 and the ProductVersion set to 5.1.1. Change both files to this then reboot and connect to itunes, it will now think your 3Gs is up to date.

        These files are located in /System/Library/CoreServices by the way

      • http://www.facebook.com/profile.php?id=100001612788999 Luke Thompson

        Hey Daniel, thought I’d help you out here.

        If you want iTunes to stop bugging you, change the systemversion.plist file to say it’s the latest version. then save, and edit systemversion.plist%

        These files should now both have the ProductBuildVersion set to 9B206 and the ProductVersion set to 5.1.1. Change both files to this then reboot and connect to itunes, it will now think your 3Gs is up to date.

        These files are located in /System/Library/CoreServices by the way

    • http://www.facebook.com/tyler155 Tyler Chervo

      The kernel exploit doesn’t work on the iPhone 3GS. That is why it is not supported

      • http://www.facebook.com/profile.php?id=100000694165976 Daniel Oliveira

        But I don’t think there are many differences to a jailbreak works between the iPhone 3GS and the iPhone 4. When a jailbreak always came out, they always worked for them. The only thing these days were to jailbreak the iPhone 4S and the iPad 2, which didn’t have a significative exploit to make them untethered.

      • http://www.facebook.com/tyler155 Tyler Chervo

        Kernels vary between devices due to what features and hardware they have. If the iOS 1.0 kernel was used in 5.1.1 we wouldn’t have app code signing, DEP, and ALSR

      • http://twitter.com/rud0lf77 Rudolf Lichtner

        Who said that the Kernel Exploit doesn’t work? Any reliable Source? Link, please. Thanks.

      • http://www.facebook.com/tyler155 Tyler Chervo
      • http://www.facebook.com/tyler155 Tyler Chervo

        My post with the link is currently in moderation. It should be up soon

  • http://twitter.com/THFL5 Thomas Flores

    This is good news

    • jose castro

      how the heck you manage that hahahaha

    • http://twitter.com/iDara09 iDara09

      You need to re-purchase tweaks that you already bought, you just need to connect to the account that you used to buy those tweaks, then reinstall them. :)

      • http://twitter.com/e420kush e420Kush

        That is absolutely not true. Under Cydia’s home page you can click on “My Account” and go to “Installable purchases” and it will have you log in with FB or Amazon account. And it should have all your Cydia tweaks that you bought and paid for right there. You do not need to “re-purchase” the tweaks.

        EDIT: After re-reading @iDara09’s post I realize that you made a typo and I think you meant to put “You do not need to re-purchase tweaks” Instead of “You need to re-purchase tweaks” That minor difference makes the world of difference in your reply. Just sayin. Confusing to other readers.

      • Kok Hean

        Same thought, must a typo.

      • http://twitter.com/iDara09 iDara09

        Oop, my bad writing.

      • http://twitter.com/e420kush e420Kush

        That is absolutely not true. Under Cydia’s home page you can click on “My Account” and go to “Installable purchases” and it will have you log in with FB or Amazon account. And it should have all your Cydia tweaks that you bought and paid for right there. You do not need to “re-purchase” the tweaks.

        EDIT: After re-reading @iDara09’s post I realize that you made a typo and I think you meant to put “You do not need to re-purchase tweaks” Instead of “You need to re-purchase tweaks” That minor difference makes the world of difference in your reply. Just sayin. Confusing to other readers.

  • Anonymous

    it should work for 51 and 511

    • jose castro

      51 and 511 <– is that a new firmware ;P

  • http://www.facebook.com/khan.rulzz.7 Khan Rulzz

    pod2g rocks !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • http://twitter.com/Terhoence Terence Ho

    I thought the iphone 3gs old bootrom was supported?…

    • jose castro

      no

    • http://twitter.com/rud0lf77 Rudolf Lichtner

      It doesn’t need a Userland Jailbreak anyways.

    • http://twitter.com/kylebshr Kyle Bashour

      It is already, and always will be, using redsn0w.

  • Anonymous

    Wow, normally when iPhone 4 is supported, iPod 4g is to, but now I’ve got to wait I guess :(

    • http://twitter.com/rud0lf77 Rudolf Lichtner

      You misunderstood it. The iPod 4G was just not tested yet, but will most likely work. iPod 3G, iPhone 3GS and Apple TV 3 are not supported for sure.

      • Anonymous

        Oh, I thought they still had difficulties on it.

  • http://twitter.com/rahimosahra rahimo

    OMG ; I have iPhone 3GS !!! I always have a bad luck !!! ;(

    • http://twitter.com/kylebshr Kyle Bashour

      If it’s an old bootrom, it may be untetherable right now.

  • Kok Hean

    iPad 3 Global? There’s such a thing?

    • http://twitter.com/rud0lf77 Rudolf Lichtner

      GSM is Global…

      • Kok Hean

        Oops, I thought that it said iPad 3 GSM AND iPad 3 Global :P

  • Gagan Virdi

    why more focus on 5.1.1..please bring jailbreak for iphone 4s on 5.1..

    • http://twitter.com/MrCrankHank MrCrankHank

      lol what about update your iphone to 5.1.1? If you are on 5.1 you have nothing to lose.

      • Gagan Virdi

        im using xsim..so i cant update…

  • http://twitter.com/S_Lacertosa Stefano

    What about downgradability?

  • Anonymous

    thanks for the compilation

  • http://twitter.com/S_Lacertosa Stefano

    What about downgradability?

  • http://fotohelp.kz fotohelp.kz

    hope to 1-st iPad 3g will be supported

  • http://twitter.com/timmy255 Thomas

    awww i’m pretty pissed of!! I’ve been waiting for a few months for an untethered jailbreak for 5.1 for my 3GS, AND IT AIN’T FREAKING SUPPORTED!!!

    • Jim Huff

      pod2g they treat “him” like a god when he can’t finish the job…loser.
      ( there is no pod2g its just a tool to keep everybody guled to whatever is said about jb)

    • Jim Huff

      pod2g they treat “him” like a god when he can’t finish the job…loser.
      ( there is no pod2g its just a tool to keep everybody guled to whatever is said about jb)

  • http://twitter.com/jailbreaker777 Luis Guimaraes

    Isn’t the iPod Touch 4g Supported???

  • http://twitter.com/RECON1_ [RΞCØИ1]

    Wonder if I should wait to update to 5.1.1. Or do it now lol

    • http://twitter.com/kylebshr Kyle Bashour

      now – Apple might push another update.

  • http://twitter.com/m4hbub56 Mahbub Hussain

    iPhone 3GS 4.1 is still bring signed so you can downgrade to that without any SHSH and jailbreak untethered with limera1n!

    • Kok Hean

      Does anyone know why Apple randomly opened the 4.1 signing window up till now?

  • http://jailbreakandrootexpert.co.cc/ ipodtouchman77

    Have an iPod 4G…hope pod2g can get it working. A billion thanks to you pod for all your hard work

  • http://www.facebook.com/profile.php?id=100000042556113 Haider Ali

    Why not iphone 3gs ???? :/

  • http://www.facebook.com/jaredfloyd3 Jared Floyd

    I’d like to have someone confirm its safe to update 5.1 to 5.1.1 right now.

  • http://www.facebook.com/profile.php?id=100001782784963 David Youngmin Kim

    I have ipad 3rd gen wifi only running ios 5.1. Should I update to 5.1.1 to jailbreak? or the jailbreak tool is also support ios5.1??? i am confusing :(

    • http://www.facebook.com/profile.php?id=100003530234142 Peter TheMoo Cow

      You should save your SHSH blobs via tiny umbrella and do the OTA update

  • http://twitter.com/pcservicesau King Dinh

    Does it support My ipad 3 + wifi with fw 5.1( not fw 5.1.1)?

    • Kok Hean

      Just update to 5.1.1…

  • Anonymous

    OMG NO!!!! i wanna cry cuz i’ve been waiting forever for the new update…and now i cant even get it because i have a 3gs? this is no kool. i cant downgrade because i dont have any Blobs saved because i got my iphone when it was already on 5.1.1. please tell me someone knows another way to get a untethered jailbreak! do i have to wait for ANOTHER update and hope it will work for 3gs? someone give me something!

    • http://www.facebook.com/antman217 Anthony Antunez

      You can downgrade to iOS 4.1 without shsh blobs so try that.

      • Anonymous

        link to walk through? im a little confused on how to do that…

  • http://profile.yahoo.com/FJCFBPASEZJTHPRUIAGXS7HRLY Ceasar Ryan

    My iPhone 3Gs

    :'(

  • Andrieux Querido

    GREAT i just upgraded my Ipad 3 4G

  • http://www.facebook.com/people/Ellen-Ripley/100000817430773 Ellen Ripley

    Okay, now the big question is ‘when’.

  • Martin Hedberg

    Does anybody know if I downgrade my iphone 3GS to iOS 4.1, can I then upgrade it to 5.0.1?

    • http://www.facebook.com/tyler155 Tyler Chervo

      Unless you have blobs saved for 5.0.1 you can’t restore to it

  • http://www.facebook.com/ckhkij 최광호

    Wow~!!! Thanks Pod2g :)

  • http://thatsangel.com/ Angel

    Shocks me that there are people running 5.1 on a 3GS. I had 4.0 on a 3G — weaker specs, I know — and it practically crippled my device. The lag was ridiculous. Kinda like how my wife’s MacBook can’t take this 10.7 that my MBP runs.

    I’m ignorant to facts, but I expected the same for the 3GS once 5.0 came out. Certainly going to be an issue when 6.0 drops.

  • Anonymous

    Is 3Gs with the old bootrom supported and unlock??

  • Anonymous

    Is 3Gs with the old bootrom supported and unlock??

  • Anonymous

    3GS old bootrom iOS 5.1.1 unlock and iOS 5.1.1 untethered jailbreak