TinyUmbrella Updated With Support For Second iPhone 4S iOS 5.0.1 Build

By , Jan 3, 2012

TinyUmbrella has been updated with support for saving SHSH blobs on the second build of iOS 5.0.1 that Apple released weeks ago for the iPhone 4S. As you cautioned earlier today, it’s important to update to the latest iOS firmware and save your SHSH blobs for the untethered jailbreak.

iPhone 4S and iPad 2 users could be getting an untethered jailbreak as soon as next week, so now is the perfect time to update iOS and save your blobs!

iPhone 4S owners on iOS 5.0.1 Build 9A406 should download the newest TinyUmbrella and save their blobs right away. We’ve got a tutorial on how to save your SHSH blobs and everything you need to know about upgrading and downgrading your iOS firmware for a jailbreak.

While you can’t use saved SHSH blobs on iOS 5.0.1 to downgrade to anything (as 5.0.1 is Apple’s latest build), it’s important to save them anyway just in case. If Apple releases an iOS 5 update and you accidentally update, you won’t be able to downgrade back to 5.0.1 for an untethered jailbreak.

  • Share:
  • Follow:
  • http://www.facebook.com/profile.php?id=1562666980 Milad Khahil

    Yup already did on both my iphone 4S and iPad 2 …can’t wait for next week to jailbreak both … Thanks a lot pod2g … You are the man … I will call you the iman….

  • Anonymous

    It will be funny if Pod2g’s jailbreak is for 9A405 Build and not for 9A406.

  • http://www.facebook.com/xoxoxox Ying Zheng

    with the current iOS 5 (5.0, 5.0.1 inclusive), let’s say i’ve updated to 5.0.1 and Jailbreak it.
    What does it mean when 5.0.2 comes out? Does it mean that I can’t even restore to 5.0.1 when my phone becomes unstable to rejailbreak?

  • http://twitter.com/fillofit Donald

    what does my devices “9A334″ means? not comptiable and save the blobs?

  • http://www.facebook.com/people/Chris-Tate/100001331093009 Chris Tate

    What’s the Differance between 9a405 and 9a406 build

    • http://twitter.com/shibinfp Shibin Fazil

      “No SIM installed” error has been fixed in 9a406, which was reported from some iPhones, but not from all…But I guess it is safe to update to that version irrelevant if you get that error or not..

      • http://www.facebook.com/people/Chris-Tate/100001331093009 Chris Tate

        I just updated 6 hours ago and got 405

  • http://pulse.yahoo.com/_4F5ZIVQ3NK6AIJRGMD76U3DB4Q Mourya

    iam on iPhone 4s iOs 5.0.1 but the build is 9A405. I tried to check for an update of iOS but iTunes says I’m using latest iOS. How can i get 9A406 or is it still ok to have 9A405 ?

    • Anonymous

      It is okay to stay on either builds because it is on 5.0 .1. 9A406 fixes the no sim service for some i4s users.

    • Anonymous

      download 9A405/06 IPSW FROM ALEX-BRUNS .DE

  • http://twitter.com/southcackalack Lemerio P.

    Alex, I couldn’t get my SHSH blobs to save, any suggestions? I updated to 5.0.1 and tried to locate the files in the folder destination I specified and all I saw was a log file.

  • Anonymous

    i belive the new update of tiny umbrella doesnt support IOs 5.1b1

    • Anonymous

      Thanks for the info.

      I tried it on my Windows machine at work, and it successfully saved my SHSH blobs. I wonder why it is not saving them on my Macbook Pro at home :/

  • http://twitter.com/Thay__T Thay T

    Will it work on iOS 5.0.1 Build 9A405 too?

  • Anonymous

    i have 5.0,1 9A405 do i need to change 9A406? if it is then how? and if i dont need to change to 9A406 do i still need to save SHSH blobs anyway?

    • Anonymous

      Read my comment I got 5.0.1 9A405 bb 1.0.13 with software update on iPhone in settings & 5.0.1 9A406 bb 1.0.14 when I restored & updated with iTunes on my Pc. Not sure if 9A406 is needed, better or worse but if u want to get up to 9A406, use iTunes not software update in settings.

  • Dani Draik

    If it doesn’t work on your iPhone 4S, try to dismark “Request SHSH From Cydia” option in Advanced… It works for me on build 9A405

  • http://twitter.com/shibinfp Shibin Fazil

    deselect “Request SHSH From Cydia” and try, it should work.

  • Anonymous

    I have 2 i4S’ & I have 5.0.1 9A405 on one & 5.0.1 9A406 on the other. Both came with iOS 5.0 & I updated one over wifi & got 5.0.1 (9A405) with bb 1.0.13. The other iPhone 4S I restored & updated on computer with iTunes & got os 5.0.1 (9A406) bb 1.0.14. I guess the 9A405 w/bb 1.0.13 is just cuz it was done over wifi & 9A406 w/bb 1.0.14 is cuz it was with cable on Pc with iTunes. TU shows each i4S has shsh’s saved showing 5.0.1(9A405) & 5.0.1b(9A406)

    Does this matter? Should I get my other i4S up to 9A406 w/bb 1.0.14? Or does it matter 9A405 w/bb 1.0.13 is same & only iOS 5.0.1 matters? I don’t need to unlock, just curious if there’s a diff between the 2?