New RedSn0w Update To Make Use of iOS 5 SHSH Blobs for Downgrading

By , Dec 8, 2011

Hot on the heels of the iFaith update from iH8sn0w that made iOS 5 SHSH blobs usable, the DevTeam is working on updating RedSn0w to do something similar.

Just a few minutes ago, iPhone DevTeam member MuscleNerd tweeted that an upcoming release makes both TinyUmbrella and Cydia blob saves useful for iOS 5.0+. This is great news for would be downgraders…

Thus far, iFaith is the only tool that you can currently use to downgrade iOS 5.x devices, but not for much longer.

Similar to what iFaith does, the new version of RedSn0w will allow you to stitch IPSW firmware files with SHSH blobs and APTicket to allow ones to downgrade to previous versions of iOS 5.x.

Stay tuned, we’ll be back with more coverage once the latest and greatest version of RedSn0w touches down.

  • Share:
  • Follow:
  • http://www.facebook.com/shclavin Shclavin Ok

    ok men

  • http://www.facebook.com/AppleIphonesJailbreak Apple Iphones Jailbreak

    Great news. Mouse and cat still continues…

  • Paul Maniscalchi

    I’m guessing this is not iphone 4S or ipad 2 compatible?

  • http://twitter.com/Caominh779 Caominh

    One hopes Jailbreak for iphone 4s

  • Toni Taattola

    nope

  • teppo testimies

    no untethered jb ios5 BUT downgrading is easier – GRREEAT xD

  • http://twitter.com/binarydivided Filip Langer

    Ok, I just wanna ask, will the partial blobs that I have saved in Cydia work for the downgrade?

    • Ronak Patel

      even i have the same question coz redsn0w says that it has 5.0 partial blobs for my device

  • Kent Lee

    hope it is for iPhone 4s

  • rajesh sharma

    just got Ipad 2, wifi model, 64 GB, Firmware 4.3.5. how do I downgrade without SHSH Blobs or another way to Jailbreak? I love JB. i googled a lot, and tried a lot but was unsuccessful to downgrade to 4.3.3. Please help me JailBreaking.

    • Anonymous

      Impossible to downgrade your iPad 2 without SHSH files saved for it.

    • Ronak Patel

      sorry dude you cant i would suggest you to update to IOS 5.0 or 5.0.1 only after once you save ur SHSH blobs using TinyUmbrella or iFaith