RedSn0w 0.9.11b4 is out with support for 5.1.1 and bug fixes

By , May 14, 2012

Good news for those of you with A4 devices that recently updated to iOS 5.1.1. The Dev Team has just released RedSn0w 0.9.11b4 with a handful of improvements, including full tethered jailbreak support for the new firmware.

The Team has certainly been busy over the weekend, as this is the fourth iteration of the 0.9.11 version of the software, which was just released on Friday

RedSn0w 0.9.11 was updated to b4 before we even noticed there was a b3, so we’ve included both changelogs:

“Version 0.9.11b3 should fix the spurious “Restore failed” messages people were sometimes getting, and it behaves better with nearby devices that have wifi syncing enabled!

Version 0.9.11b4 completes the tethered JB support for 5.1.1 on A4 devices and earlier, including proper “Stitching” and “Custom” creation of NO_BB IPSWs.”

You should only need to download the latest version of RedSn0w if you are looking to jailbreak your A4 device on iOS 5.1.1, or have been having problems downgrading your A5 device’s firmware. Otherwise, previous versions should suffice.

As always, you can find the RedSn0w update on our Downloads page. And if you need some help using the software, we have step-by-step tutorials on how to both downgrade and jailbreak your device using the utility.

  • Share:
  • Follow:
  • Anonymous

    I needs something that works on ipad3..

    • Érico Gonçalves

      and iphone 4s…

      • hammonds-5

        AGREED why isn it not working for the 4s i have 5.1.1 softwear and redsnow_0.9.11b4 downloaded and its not working.. WTF

    • http://twitter.com/BlueSpArKyB Bhavesh Patel

      wait the 2 weeks like pod2g said

  • http://twitter.com/AyberkiOS Ayberk iOS

    Do sam unlock tickets work on iOS 5.1.1 ?

    • Anonymous

      i also wanna know this

      • http://twitter.com/NoWonderxD Allan Nguyen

        It will works, no matter what firmware you on.

      • http://twitter.com/nugeyfiyakow andrew nguyen

        Can you confirm this? i know how to restore sam unlock tickets but for some reason when i’m on 5.1.1 It will not unlock. So I wouldnt be so sure. Now I’m stuck trying to downgrade my iphone 4 from 5.1.1 to 5.1 since 5.1 was the same firmware i used SAM to unlock in the first place… But it’s giving me errors

    • http://www.facebook.com/leandro.mosquera Leandro Mosquera

      yes, SAM works fine on my iPhone 4 iOS 5.1.1 baseband 4.12.01

      • http://profile.yahoo.com/6LKYNFIMTGQYDB5PREVB3DCKL4 Mtaka

        I have iphone 4 gsm ios 5.1 bb 04.12.01 n i want to upgrade to iso 5.1.1 but i dont know how to use the sam method can u help me out! and is 5.1.1 9B208 unlockable?

      • http://twitter.com/dreams592 raj arora

        hi ihave iPhone 4 iOS 5.1.1 baseband 4.12.01 want to unlock it

  • http://twitter.com/BlueSpArKyB Bhavesh Patel

    think so

  • http://twitter.com/BlueSpArKyB Bhavesh Patel

    think so

  • http://twitter.com/solidsephiroth Sam Irizarry

    I don’t even know if I’ll update and rejailbreak my iPhone 4. I’m happyly jailbroken on 5.0.1. I think I’ll just wait for the new iPhone and the Jailbreak for iOS 6.0 which will be a lot of months away.

    • http://www.facebook.com/antman217 Anthony Antunez

      I would update. 5.1/5.1.1 includes some big bug fixes and speed improvements. Trust me.

      • http://twitter.com/solidsephiroth Sam Irizarry

        What kind of speed improvements?

  • http://twitter.com/Dynomite232 Nino 0raham

    Isn’t it only MuscleNerd that works on the Redsn0w and he is the only iphonedevteam ?

  • http://twitter.com/ImaLittleFucker Jesus Meza

    So, How I downgrade iOS 5.1 to 5.0.1 on iPhone 4?

    • http://www.facebook.com/profile.php?id=1595420643 Simche Apple Konstantinovic

      The article has a guide link, just pres it and you’ll find your answer :) hope this helped a little bit…

      • Clifford Bareng

        Jesus Mesa meant A4 devices, not A5 devices..
        Is the procedure to downgrade A4 same as A5?

      • http://twitter.com/MattGregg97 Matt ッ

        Yes use iFaith or stitch an IPSW using redsn0w if on osx

  • http://twitter.com/_Bedal_ Byron

    Would you still need to select the older firmware to do the jailbreak or can we select 5.1.1 firmware now?

  • http://www.facebook.com/profile.php?id=1595420643 Simche Apple Konstantinovic

    Brace yourself, untethered jailbreak is coming!!!! :D

  • http://www.facebook.com/profile.php?id=559510444 SubzeroSound CompanyLtd

    patience is virtue

  • Sai913

    Wating for new iPad jailbreak

  • Justin Stein

    Will this work with iPhone 4 CDMA iOS 5.1.1?

    • http://www.facebook.com/profile.php?id=100003598575243 Frank Schuman

      no, sadly not

  • http://www.facebook.com/sog.shadesofgray Sog Shadesofgray

    im trying to jailbreak my iphone 4 version 5.1.1 (9b206) what do i need to do or downlaod

  • Anonymous

    i have iphone 4s jailbroken i want to unlock from A.T.T as im in uk with gevey sim paid to have Att unlock and im told when i restore with itunes it will unlock my phone but i will also upgrade to 5.1 and lose jailbreak how do i overcome this

  • http://twitter.com/ferrazluciano luciano ferraz

    ipad 2 ios 5.1 jalbreak when will be released ?
    thanks
    lucianoferraz@me.com

  • http://twitter.com/ferrazluciano luciano ferraz

    IPAD 2 IOS 5.1 WHEN WILL RELEASE THE JAILBREAK ?
    LUCIANOFERRAZ@ME.COM

  • http://www.facebook.com/profile.php?id=1660539516 Itamar Reuven

    When will the ios 5.1.1 shsh blob be recognised by cydia and replace the ‘pending TSS queue’?

  • http://profile.yahoo.com/6LKYNFIMTGQYDB5PREVB3DCKL4 Mtaka

    is it possible to unlock my iphone ios 5.1 bb .4.12.01 when upgraded to iso 5.1.1 because it has a gevey sim chip which makes it difficult so it is unlockable plus how du i use the sam method

  • http://profile.yahoo.com/6LKYNFIMTGQYDB5PREVB3DCKL4 Mtaka

    is it possible to unlock my iphone ios 5.1 bb .4.12.01 when upgraded to iso 5.1.1 because it has a gevey sim chip which makes it difficult so it is unlockable plus how du i use the sam method

  • http://twitter.com/xenne57 xenne

    For all those who had SAM Unlock Tickets saved. It works on iOS 5.1.1 in both 9B206/8. Just to make sure, preserved also your baseband as I do mine and SAM works fine.

  • http://www.facebook.com/phill.broadley.9 Phill Broadley

    cydia app “FontSwap” doesn’t work… attempting to open app but forces itself closed. how do i fix?

  • Waqar Salim

    Hi guy,
    i have iphone 4 ios 5.1.1 9B206 baseband 04.12.01 and its locked on orange spain. Is it possible to unlock it ? if not can anyone please tell me when the unlock is expected to be avaliable.