TinyUmbrella Updated With Support For iOS 5.0.1

By , Nov 15, 2011

TinyUmbrella, the tool that allows you to save your SHSH blobs to let you downgrade your iDevice firmware to an older version, has been updated to bring support for iOS 5.0.1.

As we had previously reported, there is currently no way to downgrade an iPhone 4S due to the way Apple now signs your firmware during the restore process (more info about that here)…

Even though there is still no working solution for restoring 5.x on iPhone 4S I have released a 5.01.00 so you can at least save 5.0.1 SHSH. I have added tentative support for at least saving 5.0.1 SHSHs for iPhone 4S but as of now we are unable to use them fully.

It’s still a good thing to save your SHSH blobs, even if you are on an iPhone 4S. You never know what the future might hold and you’d better be safe than sorry.

You can download the latest version of TinyUmbrella from our downloads section.

  • Share:
  • Follow:
  • http://www.facebook.com/frank9000 Francesco Suarez

    So does it mean I can save my shsh iOS 5.0 iPhone 4S?????? Or just the iOS 5.0.1

    • http://twitter.com/oneBurge Burge

      Like it says 5.0.1..Apple have stopped signing 5.0, so there is no way to get them even if you want them..

      • http://www.facebook.com/frank9000 Francesco Suarez

        Oight

  • http://twitter.com/ic0dex ic0edx

    I wish they could have done this sooner so we could have saved iOS 5.0 blobs too.

    • http://twitter.com/mrmberman Marc

      Wasn’t TinyUmbrella 5.00.12a good for saving 5.0?

      • http://twitter.com/oneBurge Burge

        Not for the i4s ..I tried..

  • http://twitter.com/oneBurge Burge

    Still, 5.0.1 blobs are better then no blobs..

  • Anonymous

    Is it possible to downgrade an iPhone 4 on 5.0.1 to 5.0? This article makes it seem like this limitation applies only to the 4S, when I was under the impression it was currently not possible for any iOS device.

    • http://twitter.com/oneBurge Burge

      No..

    • http://twitter.com/mrmberman Marc

      You can downgrade from 5.0.1 to 4.x.x if you have blobs saved but it’s not possible (at this time) to downgrade to 5.0.0.

  • Anonymous

    Does this mean you can’t downgrade on 4S, but YOU CAN in 3GS/4?

  • http://www.facebook.com/brent.buckman Brent Buckman

    Does Cydia still automatically grab your SHSH for current firmware? i have 2 devices and its doesn’t look like i got the 5.0 blobs :(

    • http://twitter.com/mrmberman Marc

      Cydia takes it’s time in updating which blobs are actually saved. It’s best to use TU to make sure.

  • Anonymous

    has anyone done a restore on iphone 4s since 501 came out

    • http://twitter.com/oneBurge Burge

      If you do a restore in iTunes your device will end up with 5.0.1

  • Anonymous

    iphone 4s 5.0

  • http://www.facebook.com/saijithendra.gogineni Saijithendra Gogineni

    Hi Friends,

    I updated my device to ios 5.0.1..And now I am able to downgrade it to 4.3.5..But the firmware is not downgrading to 4.10.xx,…it is still looking 4.11.08 even in ios 4.3.5..Can any one help me please to fix this.

    Thanks in advance
    Sai Jithendra