With the release of an updated iOS 4.3.3 untethered jailbreak, the Dev Team has also released an update to PwnageTool for Mac OSX users.

PwnageTool 4.3.3 incorporates i0n1c’s updated iOS 4.3.3 untethered exploit. PwnageTool 4.3.3 will allow you to safely restore to an already jailbroken iOS 4.3.3 firmware and preserve your current 1.59.00 baseband so that you may use UltraSn0w to unlock your iPhone… 

Supported devices include, the iPhone 4, iPhone 3GS, iPad 1, iPod Touch 4G and iPod Touch 3G.

You can download PwnageTool 4.3.3 from our download section. Stay tuned for our full tutorial!

  • George

    Is the current unlock compatible with iOS 4.3.3. Or do I need to wait for an update to ultraslow.

    • Kickstar13

      The iPhone Dev Team has also released an update to the ultrasn0w unlock tool. The update (version 1.2.3) brings iOS 4.3.3 support for older basebands. We’ll have a tutorial up shortly.

  • Now thats what I’m talkin about!! Thanx for the info.

  • Klaus

    Great news…

    Will do the iPhones tonight..

    Question iPad 2 related :

    Well the dev-team states people are working on a jailbreak for iPad2. Great, can not wait !

    But would it be fair to assume that they are now working on a JB for iOS 4.3.3 for iPad 2?, and not 4.3.2… making it safe to upgrade to 4.3.3 while waiting for the jailbreak.

    Does not make sense to do it for 4.3.2 now would it?

    • Funked

      I’d keep it on 4.3.2 if I was you, just to be on the safe side man. I’d assume that the iPad 2 jailbreak will support the latest version of iOS when it’s released – as they say it’ll probably be a userland jailbreak. So if they have an exploit now, hopefully it’ll still work on the latest iOS when it’s out even if the fw gets update by then (unless it magically gets patched like comex’s 4.3 exploit). My iPad 2 will be with me in like 3 weeks, my fingers are crossed that a jailbreak will be ready by the time it arrives 🙂

    • Kickstar13

      Simply save your SHSH blobs for iOS 4.3.2 and then upgrade to iOS 4.3.3. If you ever do need to downgrade for the jailbreak, you can.

  • c0edx

    Yes you can, I learned that the hard way. When Apple updated to 4.3.1 I was on the road to Vages and I for got to save my 4.3 SHSH by the time I got to my hotel they stopped signing 4.3. The iPad 2 Jailbreak will only be for 4.3 Not unless Geohot find an exploit for 4.3.1 etc. which I think he wont. From what I can see we will not see a iPad 2 JB for about a good month.

  • azharhamzahya

    Great new.love Pwnage Tool

  • Acolz

    How to do this when I don’t have Mac and can’t afford one?

  • Kickstar13
  • yumi

    hi
    i have a problem i jail broke my iPhone 3G and installed ultrasn0w but still wont get it to read my sim card turned off 3G, added network settings,reboot like a 100 times ..reinstalled ..plz help ..im lost what to to now ? *sad face*