sn0wbreeze v2.9.14 released

By , Apr 18, 2013

sn0wbreeze icon

The latest version of sn0wbreeze, version 2.9.14, was recently released, and it brings with it support for the iOS 6.1.3 jailbreak for A4 devices. This latest version of sn0wbreeze also supports APTicket validation, in light of the recent issues with APTickets. If you’re a Windows user (sn0wbreeze is for Windows only), and are looking for a way to jailbreak iOS 6.1.3 on your pre-A5 device with a tethered jailbreak, then this latest version of sn0wbreeze is your ticket to freedom.

As usual, though most people rely on factory unlocks these days, sn0wbreeze is great for preserving your baseband on devices used with UltraSn0w to unlock your device. Again, just to reiterate, this is a tethered jailbreak only. Head over to our downloads page to download sn0wbreeze version 2.9.14 right now if you’re at all interested.

  • Share:
  • Follow:
  • http://twitter.com/Kevinfest Kevin

    Cool! Nice to know people can still jailbreak their devices on iOS 6.1.3

    • http://twitter.com/dallasgroot Dallas Groot

      Tethered only jailbreak.

      • Arjan Vlek

        But the ibooty tool from Sn0wvreeze is much easier for booting tethered than the tethered boot supplied with redsn0w.

  • Wes Derks

    it still does not work for iphone 5 or 4s..

    • http://twitter.com/dallasgroot Dallas Groot

      nor will it ever work unless a bootrom exploit is found. there is your answer.

      • genXhippie

        That’s the way I understand it. ;-)

  • Om Soni

    Is it untethered?

    • http://twitter.com/dallasgroot Dallas Groot

      A4 is an iPhone 4 devices. Yes it will work.

      • Johnathan Jennings

        Doesn’t mean it’s untethered.

      • http://twitter.com/EdwardDraper Edward Draper

        just wondering if I was correct, if there was iOS 6 for iPhone 3gs, which there isn’t, it would be untethered right? (because of the bootroom exploit)

      • Sam

        iOS 6 is available for 3GS, if its old bootrom then the jailbreak will be untethered, if its new then tether

      • http://www.facebook.com/TOMTUCKER123 Tahir Ahmetovic

        Good job Sam

      • http://twitter.com/aidanharris1 ✪ aidan harris ✪

        Indeed a good job since YouTube knows everything

      • http://www.facebook.com/sriram.varadarajulu Sriram Harvind Varadarajulu

        Really are you absolutely sure? Cause my mom’s phone has been accidentally updated when I wasn’t around and even she misses the jailbreak and doesn’t want a tethered one.. My mom’s 3GS is the old bootr so as you said it will be untethered right?

      • Sam

        yes Sriram, just youtube how to jailbreak 6.1.3

      • http://www.facebook.com/sriram.varadarajulu Sriram Harvind Varadarajulu

        very well i shall try

      • http://www.facebook.com/profile.php?id=100002136300838 Michael Hulet

        I’m not sure about Sn0wbreeze, because I never use it, but to jailbreak an old BootROM iPhone 3GS on 6.1.3, you can point Redsn0w to a .ipsw file for 6.0 you saved in someplace you can remember by going into Extras>Select IPSW and selecting that firmware file after you downloaded it. Be sure to hit No in the dialogue box that comes up asking if it has a new BootROM. Then you can plug in your mom’s iPhone, if it’s not already, and go back to the main page and hit Jailbreak. You’ll have to put it in DFU Mode by holding down the Power and Home buttons until the screen turns off, then let go of the Power, but hold the Home until Redsn0w detects it, and it’ll jailbreak. By the way, this is assuming you’re running the latest version of Redsn0w (0.9.15 beta 3). Hope this works for you!

      • iDon’tWantToShareMyDetails

        No, its as it was before – tethered on any firmware. Unthethered when new JB is released.

    • http://twitter.com/_moose239 Max Jarrett

      Look in the bold text, or are you unable to read?

      • Om Soni

        Jeff JUST updated the post, alright. It wasn’t there when I read it.

  • angel

    does this work on ipod 5g
    6.1.3

    • Liam Mulcahy

      NO! Why did u update?

  • http://www.facebook.com/khangle0805 Khang Lê

    This is just tether jb though, right?

  • http://www.facebook.com/profile.php?id=632460021 Ehsan Ayubi

    2.9.14: Added tethered support for A4 devices on iOS 6.1.3 (3GS old bootroms are untethered as usual)

    • sarfaraz

      can you tell me how?
      i have try dont work for me sir

  • Josh Huffman

    I just tryed to make a custom 6.1.2 firmware and it said something about a aptticket is not valid. Whys that i thought the update fixed that?

  • http://twitter.com/Say_It_Aint_Jo Joseph Robertson

    are there any jailbreaks for the iphone 5 yet?

    • http://www.facebook.com/joe.jonsen Joe Jonsen

      ONLY UP TO IOS 6.1.2

    • Koda

      where have you been? yes there is one lol its called evasi0n go to the download page and you can download it from there

  • http://www.facebook.com/TOMTUCKER123 Tahir Ahmetovic

    Let me explain.
    iPod touch 5 can be jailbroken on iOS 6.0-6.1.2 untethered will not jailbreak on iOS 6.13 don’t upgrade
    iPhone 4S and 5 can be jailbroken on iOS 6.0-6.1.2 untethered will not jailbreak on iOS 6.1.3 don’t upgrade!!
    Pre A5 devices include: iPod 4, iPhone 4, iPhone 3GS and iPad 2.
    All those devices can be jailbroken on iOS 6.0-6.1.3.
    If you jailbreak in 6.1.3 it will be tethered.
    Only iPhone 3GS with old boot rom will be able to jailbreak untethered on iOS 6.1.3.

    • http://www.facebook.com/profile.php?id=100002136300838 Michael Hulet

      iPad 2 was the first device to get the A5 chipset, so it’s not susceptible to Limera1n, therefore can only be jailbroken with Evasi0n on iOS 6.0-6.1.2, so don’t update it. Same goes for all iPads running iOS 6, including the mini

      • http://www.facebook.com/TOMTUCKER123 Tahir Ahmetovic

        Your right

  • riyadian1

    pre-A5 devices means ip5 or ip4????????????

  • http://twitter.com/jimbohurt James

    Im not on 6.1.3 but i do have a ipod touch 4. Im thinking about retoring cause its been slow and has 2 gigs of other. And now i can cause of this so awesome! BUT ive never been stupid enough to upgrade when its tether only until now so i dont really get how tether only works. Can someone give me a quick rundown?

    • http://twitter.com/davidshores davidshores

      Tether only means that you have to connect it to the computer and run redsnow or ibooty to get it up and going again. if you’re out and about and your ipod dies, even if you charge it, it won’t boot back up until you boot it up tethered from your computer

      • http://twitter.com/jimbohurt James

        Thx bro

  • http://www.facebook.com/people/Ankush-Thakur/100001362294783 Ankush Thakur

    I guess, this was released a bit long back?

  • http://www.facebook.com/michael.hambleton.9 Michael Hambleton

    You can simi-tether with redsn0w too on 6.1.3 just need to download 6.0.0 and use that for it.

  • http://www.facebook.com/pedro.gonsalez.501 Pedro Gonsalez

    Title and first sentence = all smiles :D speed reading further down… “tethered”?!?! No bueno. :( So I am a newbie to the JB scene and used Redsn0w for my iPhone 4 after apple stopped signing 5.1.1. Is an update to 6.0.1 worth it for me (considering the supposed battery issues)? The only shsh blob I have is 6.0.1, via TU, which means I cannot downgrade to 5.1.1 at all. Thanks in advance.

  • Steven Melton

    ok so my question is. If I have an iPad mini running 6.1.2, and I have said my blobs with Tiny Umbrella, can I wipe my iPad and restore it back to 6.1.2 using this?

    • Devam

      No… Not yet..

  • http://www.facebook.com/Osama.El.Sharnoby Osama Hamdy El-Sharnoby

    Is there anyway I could reinstall iOS 6.1.2 on jailbroken iphone 4s?

  • http://www.facebook.com/sriram.varadarajulu Sriram Harvind Varadarajulu

    Can some one give me instructions or URL to YouTube containing a working procedure to update a iPhone and preserving the baseband?

  • http://www.facebook.com/dawson.adkins Dawson Adkins

    Does it work on ipod 5, ios 6.1.3?

    • Jerry0168

      Read the post

  • Tavares

    I just need to unlock my iphone 4 to any sim card in portugal
    OIS:6.1.3 can anybody helpe me????

  • Joe Bobbins

    This is great!

  • http://www.facebook.com/jammy1958 Floyd Hitchman

    Hi can anybody tell me the best way to get my iPhone 4 unlock which is on uk network EE running on 6.1.3

  • Jordan Chooi

    Will this wiped out all my data and apps? Cause it happened when I was jailbreaking using Redsn0w few months ago…Thanks :)

  • adam

    whats the best one to use for ios 6.1.4

  • facebook

    goooooooooooooooooooood

  • Negative_Return

    Why are there so many terrorists in here?

  • Heather

    ok, so I’ve used sn0wBreeze 2.9.14 and chose hacktify option. So how do I initiate it? my iphone is 3gs old bootrom 6.1.3

  • Toepaz-e Mc

    will there be new sn0wbreese avalible, as need to activate a ipsw :)