In announcing this morning that HomePod will be available to order online on Friday ahead of its scheduled February 9 launch, Apple has said that its $349 wireless speaker won’t support multi-room audio at launch.

Multi-room audio and stereo is coming to HomePod later this year in a free software update, according to the press release. With multi-room audio support, HomePod owners will be able to play music throughout their house.

Apple explains:

If HomePod is in the kitchen, users can ask Siri to play jazz in the dining room or play the same song in each room—perfectly in sync. If there’s more than one HomePod set up in the same room, the speakers can be set up as a stereo pair for an even more immersive sound experience.

Multi-room audio support requires AirPlay 2, which was supposed to make its debut alongside the iOS 11 launch in September 2017, but was unexpectedly delayed. Aside from multi-room audio support, AirPlay 2 also synchronizes playback and provides an even more reliable audio experience.

AirPlay 2 can send content to multiple AirPlay-enabled speakers. It’s unclear if Apple plans on updating its AirPort base stations with support for AirPlay 2. AirPlay 2 support is also coming to iPhone, iPad, Mac and Apple TV with future iOS, macOS and tvOS updates.

HomePod will be available in White and Space Gray in the United States, the United Kingdom and Australia on Friday, February 9, with orders beginning this coming Friday, January 26.

You will be able to purchase your HomePod from Apple.com, Apple retail stores and select Apple Authorized Resellers, including Best Buy in the US; Argos, Dixons Carphone (Currys PC World), John Lewis, Shop Direct (Very and Littlewoods), EE and Apple Premium Resellers in the UK; and The Good Guys, Harvey Norman, JB Hi-Fi, Myer and Telstra in Australia.

The device will be available in France and Germany this spring.

The wireless speaker is compatible with iPhone 5s or later, iPad Pro, iPad Air or later, iPad mini 2 or later or the sixth-generation iPod touch with iOS 11.2.5 or later.